Next Steps

Cisco Switchport Example for dVoice UC - Dedicated WAN on Voice VLAN

The purpose of this Article is to provide a configuration example for programming Cisco switches with a basic voice VLAN configuration. In this example, ports 1-47 are used by computers/phones and port 48 is the uplink to the Dedicated WAN.

 

Desktop + Phone Switchport Config Example

interface GigabitEthernet 1/0/1-47
switchport access vlan 10
switchport mode access
switchport voice vlan 100
priority-queue out
mls qos trust cos
spanning-tree portfast
spanning-tree bpduguard enable

 

Direct WAN Uplink Config Example

interface GigabitEthernet1/0/48
switchport access vlan 100
switchport autostate exclude
switchport mode access
power inline never
no cdp enable

Need additional assistance or a custom configuration? Call 855-Dynamix or email us at support@dynamixcloud.com